Failed to Mount Exchange 2010 Database: An Active Manager Operation Failed

This is the error message I received on my Exchange 2010 SP1 Server when creating a new mailbox database:
——————————————————–
Microsoft Exchange Error
——————————————————–
Failed to mount database ‘DBNAME’.


DBNAME
Failed
Error:
Couldn’t mount the database that you specified. Specified database:  DBNAME; Error code: An Active Manager operation failed. Error: The database action failed. Error: Operation failed with message: MapiExceptionNotFound: Unable to mount database. (hr=0x8004010f, ec=-2147221233)
. [Database:  DBNAME, Server: SERVERNAME.DOMAIN.COM].


An Active Manager operation failed. Error: The database action failed. Error: Operation failed with message: MapiExceptionNotFound: Unable to mount database. (hr=0x8004010f, ec=-2147221233)
. [ Database:  DBNAME, Server: SERVERNAME.DOMAIN.COM]


An Active Manager operation failed. Error: Operation failed with message: MapiExceptionNotFound: Unable to mount database. (hr=0x8004010f, ec=-2147221233)
. [ Server: SERVERNAME.DOMAIN.COM]


MapiExceptionNotFound: Unable to mount database. (hr=0x8004010f, ec=-2147221233)


To resolve the issue I ran the command below in Powershell:


  1. Set-ADServerSettings -PreferredServer



Also, it never hurts to check the following while you are at it.  It seems to also resolve the issue.

  1. Open EMC and right-click on “Organization Configuration”.  Choose “Modify Configuration Domain Controller”.
  2. Specify the domain and the DC.
  3. Open EMC and right-click on “Recipient Configuration”.  Choose “Modify Recipient Scope”.
  4. Specify the global catalog server.  Make sure it is the same as the chosen DC.

2 thoughts on “Failed to Mount Exchange 2010 Database: An Active Manager Operation Failed

Leave a Reply